Emergency Maintenance: DemandTec Promotion ***PRODUCTION ENVIRONMENT***
Incident Report for DemandTec by Acoustic
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 14:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 05:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 05:35 PST
Investigating
Dear DemandTec Customer,

We are currently observing issues with promotion edition.
We are working to identify and resolve the issue as soon as possible and will provide updates as our investigation progresses.

You can monitor the maintenance status at: https://demandtecbyacoustic.statuspage.io/

If you have questions or concerns, please contact DemandTec Support:

*DemandTec Pricing, Promotions, Markdowns: dtppmsupport@acoustic.com

Best Regards,
DemandTec Support
Posted Nov 14, 2024 - 05:25 PST
This incident affected: DemandTec Pricing, Promotions and Markdowns Production (DTI8032).